Avantgarde Technologies

<a href="http://www.avantgardetechnologies.com.au">Avantgarde Technologies</a>
Perth's IT Experts

Friday, February 25, 2011

Language Pack Error when Attempting to Install Exchange 2010 Service Pack 1 Upgrade

While upgrading to Exchange 2010 Service Pack 1 you may receive the following error during the readiness check:

Language Prerequisites

Language packs are installed on this server and must be upgraded with the Exchange binaries. Please specify a language bundle with the upgrade operation.




Download the language pack from the Microsoft website instead of using the one on the DVD:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=56C2AF38-A080-4CE1-8518-E63EE87F11C5

Run Exchange 2010 setup again. Click Upgrade all languages from the language bundle.



Set the path to the language bundle you downloaded from the Microsoft website.



Hit Finish



Now when setup runs it will pass...

6 comments:

  1. Thanks! It's strange, since when I performed the original install I only installed the languages from the DVD.

    ReplyDelete
  2. Same... You would think Microsoft would have better support for English (EN-US)

    ReplyDelete
  3. Thanks worked Great!

    ReplyDelete