Monday, November 29, 2010

Forefront Client Security Server Components Supported Operating Systems

Forefront Client Security (FCS) Server Components are not supported on all operating systems.

The Management Server must be setup on one of the following windows operating systems:

- Windows Server 2003 SP2 or later, Standard or Enterprise

- Windows Server 2008 Standard or Windows Server 2008 Enterprise

- Windows Server 2008 Standard SP1 or later, or Windows Server 2008 Enterprise SP1 or later

The following operating systems are not supported:

- Windows Server 2008 Server Core installation

- Windows Server 2008 R2

- x64 and Itanium server editions

- Microsoft Windows Small Business Server 2003

- Windows Small Business Server 2003 R2

- Windows Small Business Server 2008

For more information please see:

http://technet.microsoft.com/en-us/library/bb404245.aspx

1 comment:

  1. YOURVPN provides you the Cheap Vpn For Windows,Android, Iphone, Linux Pptp L2tp Sstp Ovpn $12 Per Year Only so just visit us Cheap Vpn Pptp L2tp Sstp Ovpn $12 Per Year Only

    ReplyDelete